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Today’s Agenda

2

} How to create an Accessible document

} How to check the Accessibility of the document

} How to post the Document to Laserfiche

} How to post the document onto the County 
Calendar 
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Why is accessibility important?
} 20% of the US population has a disability

} 9% has a disability that impacts Computer usage

} It feels good to be included.

} Improves access for everyone.

} The law?
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What are the Accessibiltiy Laws?
} Federal civil rights laws, 

} Section 504 of the Rehabilitation Act of 1973 
} Prohibits discrimination on the basis of disability in programs 

and activities receiving financial assistance from the federal 
government. 

} Section 508 of the Rehabilitation Act of 1973
} Requires Federal electronic and information technology to 

be accessible to people with disabilities, including employees 
and members of the public.

} Americans with Disabilities Act (ADA) of 1990
} The ADA  prohibits discrimination on the basis of disability by 

Employers (Title I)
Public entities (Title II)
Places of public accommodation (Title III)
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Web Content Accessibility Guidelines 2.0 
and POUR Principles
} Perceivable

} Provide text alternatives for non-text content.
} Provide captions and other alternatives for 

multimedia.
} Create content that can be presented in different 

ways, including by assistive technologies, without 
losing meaning.

} Make it easier for users to see and hear content.
} Operable

} Make all functionality available from a keyboard.
} Give users enough time to read and use content.
} Do not use content that causes seizures.
} Help users navigate and find content.
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Web Content Accessibility Guidelines 2.0 
and POUR Principles Continued 
} Understandable

} Make text readable and understandable.
} Make content appear and operate in predictable 

ways.
} Help users avoid and correct mistakes.

} Robust
} Maximize compatibility with current and future user 

tools.
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Initial thoughts
} We’ve been trained to ‘make paper’.

} Create for digital audiences

} Create with Accessibility in mind
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Authoring Techniques

What can we do to make things better?
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11 Authoring Techniques for Accessible 
Office Documents
1. Use Accessible Templates
2. Use Headings
3. Specify Document Language
4. Provide Text Alternatives for Images and Graphical 

Objects
5. Avoid "Floating" Elements
6. Use Built-In Document Structuring Features
7. Make Content Easier to See
8. Make Content Easier to Understand
9. Create Accessible Charts
10. Check Accessibility
11. Use Accessibility Features when Saving/Exporting 

to Other Formats
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Use Accessible Templates
} Use Templates

} Uniform Documents
} Create it once
} Default settings

} Use “Styles”
} Not just font and size
} Formatting structure
} Easily change the entire 

document

} Keep Accessibility In Mind
} Blank Document
} Complete document 

template
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Use Headings
} Logical layout of the document

} Chapters in a text book
} Title

} Chapter
Section

Subsection

} Allows easy navigation
} Screen readers can jump to headings
} Word documents can create table of contents
} PDF’s can create bookmarks from heading levels
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Heading Example

Good Heading Structure Bad Heading Structure

} H1- Title
} H2 - Chapter

} H3 -Section
} H3 -Section

} H2 - Chapter
} H3 -Section

H4 - Subsection

} H2 - Chapter

} H3 - Section

} H1 - Title
} H3 - Section

} H2 - Chapter
H4 - Subsection

} H1 - Title
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Specify Document Language 
} Tells a screen reader what language the 

document is in.

} Word automatically assigns the default Spell 
checking language as the default language. 
} Setting can be found in the review ribbon: 

Language.

} Some PDF exports do not retain the language
} You will have to add the language in Adobe 

Acrobat under properties> advanced.
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Provide Text Alternatives for Images and 
Graphical Objects
} Charts / Tables / Graphs

} Decorative images 
should not appear

} Functional images 
(Button Links) need to 
describe content and 
function.

} Appears when an 
image can not be 
shown
} Screen reader user
} Slow connection
} Missing or broken image 

link

} Alt text should:
} Be accurate and 

equivalent
} Be succinct
} Not be redundant
} Not use “image/graphic 

of”
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Avoid "Floating" Elements
} Use inline images

} Easier to work with

} Maintains flow of document
} Items might ‘get lost’ or appear out of order
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Use Built-In Document Structuring Features
} Let Word do it for you…

} See references for more 
instruction and information 

} Table of contents
} Use heading structure

} Page breaks
} Do not keep pressing 

“Enter”

} Page numbering
} Oh no it went to the next 

page…

} Document Title
} Match the Title on the 

Page with the metadata

} Tables
} Use tables wisely 

} Lists
} Use the automatically 

generated List options

} Columns
} Use the Columns feature 

only if the document 
requires it.
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Make Content Easier to See
} Avoid  

} Animation
} Moving text
} Using color as the only 

means of conveying 
information

} Use legible
} Font
} Size
} Color Contrast
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Make Content Easier to Understand
} Whenever possible, write clearly with short 

sentences.

} Introduce acronyms and spell out abbreviations.

} Avoid making the document too "busy" by 
} using lots of whitespace
} Avoid having many different colors, fonts and 

images.

} If content is repeated it should occur 
consistently each time it is repeated.
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Create Accessible Charts
} Use shape and color

} Line charts: different types of lines
} bar charts: apply textures
} Pie charts: separate slices

} Add labels to the data

} Consider providing the data that you used to 
create the chart in tabular form 
} (e.g. as an appendix).
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Chart example

Exploded Pie Chart Generic Pie Chart

1st Qtr, 
8.2

2nd Qtr, 
3.2

3rd Qtr, 
1.4

4th Qtr, 
1.2

Sales

1st Qtr 2nd Qtr
3rd Qtr 4th Qtr

Sales

1st Qtr 2nd Qtr
3rd Qtr 4th Qtr
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Use Accessibility Features when 
Saving/Exporting to Other Formats
} Word to PDFs

} Save as /Export PDF 
} “Document Structure Tags for Accessibility” Box checked

} Not all PDF exports are the same
} Print PDF may leave out Document structure

} Word to HTML / Web page
} Does not make valid HTML
} Will need to clean / fix exported file

} Not an easy Job…
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PDF Requirements
} Metadata

} Title
} Initial view settings
} Language
} Embedded Fonts

} Tags
} Proper use of headings
} Images with ALT
} Tables with table 

headers
} Properly formatted lists
} Active hyperlinks
} Proper Form Fields (if 

applicable)
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PDF Metadata
} Editable in Adobe Acrobat Standard / Professional

} Title: 
} File>Properties> Description Tab

} Initial View settings:
} File>Properties> Initial View Tab> Windows Options> Show= 

Document Title

} Language
} File>Properties> Advanced Tab> Reading Options= English

} Embed Fonts:
} Tools>PDF Standards>Preflight>PDF Fixups> Embed fonts
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PDF ‘Tags’
} Editable only in Adobe Acrobat Professional

} No 3rd party support…

} PDF tags provide a hidden logical structure

} Textual representation of the PDF content

} Exist for accessibility purposes only

} No visible effect on the PDF
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Document overview
} Use “Styles”
} Have logical heading structure
} Graphics contain Alt Text
} Use true numbered and bulleted lists.
} Ensure that font size is sufficient. 
} Provide sufficient color contrast.
} Use Built-In Document Structuring Features.
} Use simple language.
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Check your Work

Almost there. Just have to check one thing…
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Check Accessibility
} It’s your content

} You know how it’s supposed to be read
} Don’t leave it up to someone else's interpretation

} Check throughout document creation

} Built in Checkers:
} Microsoft Office 2010+ includes an accessibility 

checker
} File>Info>Check for Issues>Check accessibility
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Checking PDFs
} Adobe accessibility 

Checker
} Built into Acrobat
} Basic check
} Tools> Accessibility> Full 

Check

} PAC
} FREE
} In-depth Check

} Checks metadata
} Visualization of PDF tags

} Does not make changes 
to document
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PAC - Screen Reader Preview

29 5/23/2018



PAC - Report
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Posting to Laserfiche

You have a document now what?
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Snapshot
} Laserfiche Snapshot is 

a virtual Printer
} Allows you to print 

straight to Laserfiche
} Refer to Snapshot 

handout for more
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Laserfiche Metadata
} Important Metadata

} Entry ID
} Used to Identify the individual 

Documents or folder
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Creating a Link
} Use the Entry ID

} If the Entry ID changes, the link will break. 

} Public Documents 
} http://records.hawaiicounty.gov/weblink/DocView.aspx?

dbid=1&id=#####

} Council Records
} http://records.hawaiicounty.gov/weblink/DocView.aspx?

dbid=0&id=#####

} More link syntax examples
} https://intranet.hawaiicounty.gov/depts/it/Pages/Websit

e-Standards.aspx#public-docs
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Link Example
} http://records.hawaiicounty.gov/

weblink/DocView.aspx?dbid=1&id
=93150

} Side note: If the Entry ID 
changes links will Break
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Posting to the County Calendar

Lets get it out there!
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County Calendar
} Powered by Google 

Calendar

} Each Department has 
an Account

} IT Can reset the 
Departments 
Password if needed

} https://calendar.goo
gle.com/
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County Calendar - Default View
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County Calendar - Creating an Event
} Single Click around the correct time of event

} Click More options
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County Calendar - Editing an Event
} Make sure the 

Information is Correct

} Remove the 
“hangouts” option

} Make sure the right 
calendar is selected

} Edit the description 
box with the meeting 
details and links
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County Calendar - Example Post
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County Calendar - Example Post on Website
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Thank you 
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Reference Links
} WebAIM (Accessibility In Mind) 

} http://webaim.org/
} Accessible Digital Office Document (ADOD) Project

} http://adod.idrc.ocad.ca/word2013
} Ishihara Color Test for Color Blindness

} http://www.colour-blindness.com/colour-blindness-
tests/ishihara-colour-test-plates/

} Accessible Technology at the University of Washington
} http://www.washington.edu/accessibility/

} We’ve been trained to make paper, Ben Balter
} http://ben.balter.com/2012/10/19/we-ve-been-trained-to-

make-paper/
} PAC Download

} http://www.access-for-all.ch/en/pdf-lab/pdf-accessibility-
checker-pac.html
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